読者です 読者をやめる 読者になる 読者になる

たぷつきません

おなかがでてきた。もうたぷついてるやん。

SourceTreeがSnow Leopardでクラッシュ!…してたのやっと解決

困ってた所、中の人の回答発見。
たしかに自分のところに入ってたクラッシュバージョンは1.5.5だった。

https://answers.atlassian.com/questions/96633/sourcetree-1-5-5-quits-unexpectedly-on-startup-mac-os-x-10-6-8?page=1#96967

上記URL内にある、http://sourcetreeapp.com/download で1.5.6がダウンロードでき、インストールしたらクラッシュが解消した。それでダメな場合でも、1.5.4のダウンロードのハードリンクがある。

しかしそれにしても…

Apple are actively encouraging developers to stop supporting 10.6 and each update seems to make it harder

って、ドイヒーApple

そんな何年も経ってないし!