読者です 読者をやめる 読者になる 読者になる

たぷつきません

おなかがでてきた。もうたぷついてるやん。

IE9が酷い

 new Button();

だけで「(null): DOM Exception: INVALID_CHARACTER_ERR(5)」という例外が発生する。

とりあえず例のごとくmetaタグでIE8をemulateすれば回避できたが、なんなんだろう。

追記

って違ーう!違わないけど、違ーう!GWT2.3.0であれば問題ないことがわかった。ちゃんと対応している。
GWT2.1.1なんて古いのを使っているのが問題。でもgwt-gadgetがバージョン追随してくれないんだよー。頼むよGoogle